通达信阻力中枢警惕主图公式,通达信超赞的主图指标公式是怎样的

内容导航:
  • 通达信超赞的主图指标公式是怎样的
  • 求高手编个通达信主图公式要求如下:
  • 求通达信主图公式
  • 谁有通达信软件关于缠论中枢主图公式
  • 求助 通达信自动画竖线的小公式
  • 请教老师通达信自动画线公式要求:单K线的涨幅在0.5%~3%,画线值为此K线涨幅的中间值
  • Q1:通达信超赞的主图指标公式是怎样的

    Z1:=STRCAT(HYBLOCK,' ');
    Z2:=STRCAT(Z1,DYBLOCK);
    Z3:=STRCAT(Z2,' ');
    DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORLIRED;
    DRAWTEXT_FIX(ISLASTBAR,0,0.03,0,EXTERNSTR(0,3)),COLORWHITE;
    DRAWTEXT_FIX(ISLASTBAR,0,0.06,0,EXTERNSTR(0,6)),COLORLIBLUE;
    DRAWTEXT_FIX(ISLASTBAR,0,0.09,0,EXTERNSTR(0,12)),COLORLIGREEN;{老王}
    DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,FGBLOCK),COLORLIMAGENTA;
    DRAWTEXT_FIX(ISLASTBAR,0,0.12,0,EXTERNSTR(0,1)),COLORYELLOW;{融胜}
    主力成本线:EMA(COST(9),250),COLORBROWN,DOTLINE;
    {牛马线买点公式升级版}
    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
    马线:MA(牛线,8),COLORWHITE;
    DRAWICON( FILTER(CROSS(牛线,马线),20),马线-0.002 ,1);
    DRAWTEXT(CROSS(牛线,马线),LOW*0.984,'买'),COLORRED,LINETHICK2;
    止损价:H*0.95,LINETHICK0.5,COLORRED;
    庄家:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
    16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
    13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
    10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
    7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
    4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
    IF(庄家>=REF(庄家,1),庄家,DRAWNULL),COLORRED,LINETHICK4;
    IF(庄家<=REF(庄家,1),庄家,DRAWNULL),COLORGREEN,LINETHICK2;
    DRAWBAND(牛线,RGB(255,87,22),马线,RGB(0,30,255));
    MA60:MA(CLOSE,60),COLORGRAY;
    N1:=10;
    TK:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;
    量能平台:IF(CURRBARSCOUNT<=N1+3,CONST(IF(TK=0,C,REF(C,TK))),DRAWNULL),COLORGRAY,LINETHICK1;
    NOTEXT_新量能点:IF(CURRBARSCOUNT=TK+1,量能平台,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;
    DRAWTEXT(ISLASTBAR,量能平台,'量能平台'),COLORGRAY;
    {稳涨}
    红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
    轨道:MA(MA(CLOSE,3),3),COLOR32CD32,LINETHICK2;
    NOTEXT_升:IF(红轨道>=轨道,轨道,DRAWNULL),COLORMAGENTA,LINETHICK2;
    机构:(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORRED;
    大户:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;
    主力:机构+大户,NODRAW,COLORYELLOW;
    STICKLINE(主力>0,O,C,1.5,1),COLORRED;
    STICKLINE(主力<0,O,C,1.5,1),COLORCYAN;
    STICKLINE(大户>0,O,C,1,0),COLORMAGENTA;
    STICKLINE(大户<0,O,C,1,0),COLORGREEN;
    STICKLINE(机构>0 AND 大户>0,O,(O+C)/2,1,0),COLORRED;
    STICKLINE(机构<0 AND 大户>0,C,(O+C)/2,1,0),COLORCYAN;
    STICKLINE(机构>0 AND 大户<0,O,(O+C)/2,1,0)COLORMAGENTA;
    STICKLINE(机构<0 AND 大户<0,C,O,1,0)COLORLICYAN;
    累计:=SUM(主力,30),COLORMAGENTA;
    均值:=EMA(累计,MIN(10,30)),COLORWHITE;
    {红}
    STICKLINE(CROSS(累计,均值),H,L,0,0),COLORRED,LINETHICK1;
    STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1.4,0),COLOR000088;
    STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1,0),COLOR0000BB;
    STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0.6,0),COLOR0000DD;
    STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0,0),COLOR0000FF;
    {蓝}
    STICKLINE(CROSS(均值,累计),H,L,0,0),COLORFF8800,LINETHICK1;
    STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1.4,0),COLORBB4400;
    STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1,0),COLORCC5500;
    STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0.6,0),COLORDD6600;
    STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0,0),COLOREE7700;
    {高低点定位}
    G0:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))+XMA(XMA(H,30),30);
    D0:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30));
    G01:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5+XMA(XMA(H,30),30);
    D01:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5;
    GO0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60);
    DO0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;
    STICKLINE(CURRBARSCOUNT=1,G0,G0,100,5),COLORGREEN;
    STICKLINE(CURRBARSCOUNT=1,D0,D0,100,5),COLORMAGENTA;
    STICKLINE(CURRBARSCOUNT=1,GO0,GO0,100,5),COLORLIBLUE;
    STICKLINE(CURRBARSCOUNT=1,DO0,DO0,100,5),COLORRED;
    DRAWTEXT(ISLASTBAR,G0,'卖'),COLORGREEN;
    DRAWTEXT(ISLASTBAR,D0,'买'),COLORMAGENTA;
    DRAWTEXT(ISLASTBAR,GO0,'顶'),COLORLIBLUE;
    DRAWTEXT(ISLASTBAR,DO0,'底'),COLORRED;
    由于公式字符过多,这里限制数量无法发出,

    Q2:求高手编个通达信主图公式要求如下:

    收盘线:C;
    A1:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
    B1:(MA(C,5)+MA(C,10)+MA(C,20)+MA(C,40))/4;
    C1:(MA(C,15)+MA(C,30)+MA(C,60)+MA(C,120))/4;
    DRAWTEXT(CROSS(C,A1),L,'买20%');
    DRAWTEXT(CROSS(C,B1),L,'加50%');
    DRAWTEXT(CROSS(C,C1),L,'满仓');
    DRAWTEXT(CROSS(A1,C),L,'减50%');
    DRAWTEXT(CROSS(B1,C),L,'减70%');
    DRAWTEXT(CROSS(C1,C),L,'清仓');

    Q3:求通达信主图公式

    {KDJ20以下反转主图}
    A:=REF(KDJ.J,2)<20 AND REF(KDJ.J,1)<20 AND KDJ.J<20;
    A1:=REF(KDJ.J,1)<REF(KDJ.J,2) AND KDJ.J>REF(KDJ.J,1);
    DRAWICON(A AND A1,LOW-0.05,1);
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q4:谁有通达信软件关于缠论中枢主图公式

    现在很少人研究缠论,不过个人感觉缠论确实有用,在霹雳股侠那看过他研究,你可以问问专业人士吧。只能帮到你这,祝你好运!

    Q5:求助 通达信自动画竖线的小公式

    A:=CURRBARSCOUNT=10;
    STICKLINE(A,L-1,H+1,0,-1),COLORFFFFFF;
    满足条件A时,画竖线。
    第二句是画线的。

    Q6:请教老师通达信自动画线公式要求:单K线的涨幅在0.5%~3%,画线值为此K线涨幅的中间值

    你所指的单K线是什么?
    恕我愚笨,仅个人理解,你所说的:“单K线的涨幅在0.5%~3%,画线值为此K线涨幅的中间值”,就是只要达到“单K线的涨幅在0.5%~3%”这个条件,就在该涨幅均值处画线;
    但画线一般取阶段性高或低点(或者其它特定条件,比如历史高点或低点等),不能随意画(那样屏幕上会被画线占据满而失去画线的意义);
    另外,你给的“0.5%~3%”是一个不确定的值,系统是无法判断究竟是取该区间的哪个值,你再琢磨一下,把你的意思完整地告诉我,最好有图。

    上一篇:上一篇:大湾区港口概念股
    下一篇:下一篇:今天股市下午的走势
    • 评论列表

    发表评论: