当前位置:首页 > 问答

如何把通达信指标改成选股

我来帮TA回答

求助:如何将通达信副图指标改成选股指标?

ZIG是未来函数,信号会随时消失,没有价值,只适合观赏。

如何把通达信的指标改成选股指标

V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
XG:V7 AND COUNT(V7,3)=1;

请问老师,如何把以下通达信指标修改成选股公式?谢谢你!

可以修改为选股公式。选哪里,选小手指的位置吗。

怎样把如下通达信的指标公式改为条件选股公式,并进行预警?

技术指标如果要是某线上穿某线,或者某个输出值大于小于等于多少这种比较简单的逻辑,可以用综合选股,
如果要把技术指标,改成条件选股公式,需要删除指标中所有画线类函数,只输出一个选股条件,如果是多个条件,可以用并且,或者语句组合.
你问题中的公式代码不全无法修改.并且你没有说清选股条件.

翻倍黑马3个极品选股公式是什么

通达信软件----功能-----选股器-----定制选股;
第一极品公式;
1,流通股本<7000万
2,价格<12元
3,涨幅>0.01%
4, 涨幅<5.00%
5, 每股收益>0.001元
6,剔除st股,剩下的股票在启动点介入或在调整4天后介入。
此公式在震荡市常用,是熊市最好的“赚5%”操作模式!
第二极品必胜;
1,流通股本《2500万
2,现价《16元
3,换手率》0.01
4,总金额《40000000元
5,每股收益》1元
6,每股净资产》1元
7,总股本《10000万股
8,涨幅《5%
在最恐慌的时候介入。连跌4天可以分批介入。反弹5%获利卖出。

求教翻倍黑马的选股公式

{低位转强}
A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);
安全位:=20;
低位转强:IF(CROSS(A5,安全位),50,0);
{开始拉升}
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
生命线:=EMA(VARD,1);
开始拉升:IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0);
公式已经测试,选股正常。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。